RSS Feed
News
Apr
28

It has been found that when running the Appeon application with Google Chrome 58 the browser would always prompt to reinstall the Appeon Multi Browser plug-in. This issue would occur when accessing to the application via the HTTPS port but won’t occur with the HTTP port. And you won’t experience this issue with the other browsers and IWA apps under Google Chrome 58.

The Appeon team has been doing research and will address it with priority. Before it is figured out we would recommend you not to upgrade to Google Chrome 58 if you are using the HTTPS port.

Updates:

This issue has been figured out and please fix it with the solution below.

Step 1- Download the file appeonbrowser.exe from https://demo.appeon.com/appeon/weblibrary_ax/crossbrowser/appeonbrowser.exe.

Step 2- Use the downloaded file to replace the one under the directory C:\inetpub\wwwroot\appeon\weblibrary_ax\crossbrowser\ appeonbrowser.exe.

Step 3- Clear off the Chrome cache, and then run the application to download and install the updated appeonbrowser.exe file.


Comments (3)
William John Adam Trindade
02 May 2017 09:26 PM
Hi,

Any news about this issue?

Thanks

William
Katty Luo
11 May 2017 04:58 PM
William, this issue has been figured out and please refer to the solution to get it resolved.
Katty Luo
05 May 2017 10:35 AM
William, our development team has been researching on the issue and we will release the solution once it is figured out.
Post a new comment 
 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion