RSS Feed
News
Oct
9

To users who have installed the following Appeon Workspace outside of the Apple App Store, please follow the instructions at http://demo.appeon.com/awsupdate/upgrade_aws.html to upgrade your current Appeon Workspace before October 20, 2016.  The reason you must upgrade your Appeon Workspace is that the provisioning profile which is distributed with the Appeon Workspace will expire on October 20, 2016. The Enterprise Provisioning Profiles expire every 12 months according to Apple's policies. 

Appeon 2013 R2 Build 0110

Appeon 2013 R2 Build 0126

Appeon 2013 R2 Build 0136

Appeon 2015 Build 0256

Appeon 2015 Build 0271

Appeon 2015 Build 0298

Appeon 2015 Build 0328

Appeon 2015 Build 0372

If you are using the Appeon version lower than then Appeon 2013 R2 Build 0110, please firstly upgrade it to a higher version (listed above) and then update the Appeon Workspace.

Please feel free to contact Appeon Tech Support Team at support@appeon.com if you have any problems during the upgrade process.

We are sorry for any inconvenience caused!


Comments (0)
Post a new comment 
 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion