Knowledgebase
The incompatibility issue caused by the inconsistent version between Appeon server and AWS/ActiveX plugin
Posted by Nico Wang on 21 February 2014 04:52 PM

Phenomenon: Experiencing the incompatibility errors as below.

This is the error when running the mobile app on Appeon Workspace:

  

This is the error when running the web app in IE:

Cause: This kind of issue is caused by the incompatible version between the Appeon server and the client.

Solution:

Step 1- Please check if the version of the Appeon server and the Appeon developer is the same, if yes then please directly skip to step 2; if not, then please do the upgrade or do re-installation as needed to keep the version consistent, and then re-deploy the application.

Step 2- If you experience this issue when running the app on Appeon Workspace, then please get the Appeon server and the Appeon Workspace installed the same version.

If you experience this issue when running the app in IE, then please remove the Appeon ActiveX plugin on the client by referring to the article posted in the link as below and then re-run the application. 

http://support.appeon.com/index.php?/Knowledgebase/Article/View/55/10/the-steps-to-remove-appeon-activex-and-components

(1 votes)
This article was helpful
This article was not helpful

Comments (0)
Post a new comment 
 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion