It requires to use Glibc 2.4 or higher version with widlfly on Linux
Posted by Ken Guo on 19 September 2016 11:18 AM


It run into the error "failed /home/appeon/jdk1.8.0_102/jre/lib/i386/client/, because /lib/tls/ version `GLIBC_2.4' not found (required by /home/appeon/jdk1.8.0_102/jre/lib/i386/client/" when using widlfly and JbossEAP on Linux.


Red Hat Enterprise Linux AS release 4 (Nahant Update 4), Glibc 2.3.3


The version of Glibc which is using is low. 


Upgrade the Glibc to version 2.4 or higher.

Note: This issue won’t occur if using Linux 6.5 whose uses Glibc 2.4. Also widlfly and JbossEAP can successfully installed on Linux 6.5.

(0 votes)
This article was helpful
This article was not helpful

Comments (0)
Post a new comment 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion

Copyright © 2019 Appeon.  All rights reserved.  Terms of Use | Privacy Statement