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Ora-12154 :tns: could not resolve the connect identifier specified
Posted by Chris Pollach on 05 September 2014 09:50 AM

Issue:

PB database profile showing ora-12154 :tns: could not resolve the connect identifier specified in 64-bit system.

Connection from Developer fails as well.

 

Cause:

This is caused by a Oracle bug. Oracle connection doesn't allow parentheses "(" and ")". These parentieses may cause conflict. 

This happens when the PB or Appeon Developer is installed under C:/Program Files (x86)...

 

Solution:

1. Please install new client. If you use 10.2.0.0.0, you will need 10.2.0.1.0 Patch 4: Apply Patch 4923787 or later.

2. Please install PB and Appeon Develeper to other directory.

 

Reference:

http://blog.itpub.net/35489/viewspace-710076/

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