Knowledgebase
Experienced the error “cannot install applications…” when installing the Appeon Workspace on iOS 7.1 mobile device
Posted by Nico Wang on 14 March 2014 05:59 PM
Please refer to the attached document to resolve the error “cannot install application because the certificate for *** is not valid” when installing the Appeon Workspace on iOS 7.1 mobile device.


Attachments 
 
 ios7.1_download_aws.docx (426.59 KB)
(3 votes)
This article was helpful
This article was not helpful

Comments (0)
Post a new comment 
 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion