Knowledgebase
Troubleshooting the issue "Appeon Xcelerator plug-in cannot be loaded"
Posted by Nico Wang on 23 October 2013 09:34 AM

Issue: The Appeon Xcelerator plug-in cannot be loaded. 

Cause analysis: This issue may be caused by improper security settings, limited login user permission or third-party software conflict. 

Solutions:

Solution 1: Add the URL of Appeon Web application to the Trusted Sites zone in Internet Explorer.

Solution 2: Adjust IE security settings.

Click the Tools menu | Internet Options | Security tab. Select the appropriate Web content zone. Click the Custom Level... button. Enable the following settings:
A. Download signed ActiveX controls
B. Run ActiveX controls and plug-Ins
C. Script ActiveX controls marked safe for scripting
D. Active scripting 

Solution 3: Logging in as administrator.

Different Internet Explorer versions require different user privileges for installing the ActiveX control.

 • If using IE 8.0, 9.0 or 10 on Windows Vista/7/2008, you do not need administrative privileges to download and register the ActiveX control; you can log into the machine as a normal user.

 •If using IE 8.0, 9.0 or 10 on Windows XP/2003, or if using IE 7.0 or earlier, you must log in as a member of the Administrator group so you have the permissions to download and register the ActiveX control successfully. After installing the ActiveX control, you can log off and then log in again as a normal user. 

Solution 4:  Turn off UAC and other anti-virus software on this machine.

Solution 5: Remove all current Appeon Add-ons on this machine (please refer to attached file for detailed steps), and then run your application and follow the prompt messages in IE page to install the plug-in.



Attachments 
 
 remove appeon activex and components .doc (539.50 KB)
(9 votes)
This article was helpful
This article was not helpful

Comments (0)
Post a new comment 
 

Please login if you wish to leave a comment about this article.

Help Desk Software by Kayako Fusion